BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW M5 F90 (2018+) General Forums F90 M5 General Forum    Drivetrain malfunction

Post Reply
 
Thread Tools Search this Thread
      07-15-2020, 01:28 PM   #1
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Drivetrain malfunction

Interesting one here. So I was on the express way with open road ahead, so I put the hammer down from about 60 up to 90’ish. The car started to feel like it was sputtering, went into limp mode, and kicked out the infamous “Drivetrain malfunction” message.



Got home, turned the car off and let it sit for about 5 mins. When I started it back up its like the ECU lost its mind. It said service was overdue from 1/1/2006 and that it needed an oil change. Let it run for a little bit, and shut it down again. Now when I start it everything is fine. I plugged in my scanner and there are no codes. Thoughts on what to do, and before you say “take it to the dealership”, my dealership won’t acknowledge there is a problem unless there are codes. I know, it sucks, but I have to deal with that.
Appreciate 0
      07-15-2020, 03:38 PM   #2
brava09
Major
brava09's Avatar
292
Rep
1,250
Posts

Drives: '16 F-Type S AWD
Join Date: Nov 2009
Location: Europe

iTrader: (0)

Have you had the transmission wiring harness recall on your car?
__________________
19 M5 Competition
16 F-Type S AWD
16 Audi A6 3.0 TFSI? sold
11 Audi RS5 Misano Red--sold
08 E92 M3 Jerez Black 6MT--sold
08 E92 335i 6MT traded in for M3
Appreciate 1
ambletx98.00

      07-15-2020, 05:01 PM   #3
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by brava09 View Post
Have you had the transmission wiring harness recall on your car?
Not that I am aware of.

Edit: Another thing to note is that I was in 2WD, and this was the first time I have had the car in this mode. I have made several similar runs in 4WD and 4WD Sport, and its never acted this way.

Last edited by ambletx; 07-15-2020 at 05:57 PM..
Appreciate 0
      07-15-2020, 06:11 PM   #4
josec70
Brigadier General
1668
Rep
3,836
Posts

Drives: 19' SG M5 Competition
Join Date: Dec 2015
Location: Miami

iTrader: (2)

Quote:
Originally Posted by ambletx View Post
Interesting one here. So I was on the express way with open road ahead, so I put the hammer down from about 60 up to 90'ish. The car started to feel like it was sputtering, went into limp mode, and kicked out the infamous "Drivetrain malfunction" message.

[img]https://i.ibb.co/F3Dwt8r/IMG-7324.jpg[/img]

Got home, turned the car off and let it sit for about 5 mins. When I started it back up its like the ECU lost its mind. It said service was overdue from 1/1/2006 and that it needed an oil change. Let it run for a little bit, and shut it down again. Now when I start it everything is fine. I plugged in my scanner and there are no codes. Thoughts on what to do, and before you say "take it to the dealership", my dealership won't acknowledge there is a problem unless there are codes. I know, it sucks, but I have to deal with that.
If there are no codes and everything appears normal I would just forget about it.

DTM's are a catch-all so many things could have triggered it.

Had a couple of these on my 15' F10 M5 and there were no codes when I scanned; they usually resolved on their own.

I've not had any on my current F90 M5C.
__________________
19' M5C SG
Appreciate 1
ambletx98.00

      07-15-2020, 07:15 PM   #5
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Ok, I took it out tonight and did some 0-60 runs and a few runs from 50-90, and I finally got it to throw a code, P0303 (cylinder 3 misfire). I'm able to get it to go into limp mode consistently now, and will call the dealership in the morning.
Appreciate 1
josec701668.00

      07-15-2020, 07:15 PM   #6
themnmd
Major
themnmd's Avatar
United_States
703
Rep
1,378
Posts

Drives: 2020 M340 i Xdrive
Join Date: Sep 2018
Location: San Rafael CA

iTrader: (0)

Did you get pictures of all the messages on the screen? Maybe dealer will believe you? Very bizarre that after all that no codes.
Appreciate 0
      07-15-2020, 07:21 PM   #7
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by themnmd View Post
Did you get pictures of all the messages on the screen? Maybe dealer will believe you? Very bizarre that after all that no codes.
Yes sir I did, and that is exactly what I am going to use to get them to work on the car. I also took a pic of the misfire code on the scanner to further my case.
Appreciate 0
      07-16-2020, 08:28 AM   #8
themnmd
Major
themnmd's Avatar
United_States
703
Rep
1,378
Posts

Drives: 2020 M340 i Xdrive
Join Date: Sep 2018
Location: San Rafael CA

iTrader: (0)

Quote:
Originally Posted by ambletx View Post
Quote:
Originally Posted by themnmd View Post
Did you get pictures of all the messages on the screen? Maybe dealer will believe you? Very bizarre that after all that no codes.
Yes sir I did, and that is exactly what I am going to use to get them to work on the car. I also took a pic of the misfire code on the scanner to further my case.
Curious to see how they respond, good luck
Appreciate 0
      07-16-2020, 11:17 AM   #9
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

I will keep this thread updated. The car goes in today at 1 PM
Appreciate 1
      07-16-2020, 04:37 PM   #10
DocWeatherington
Colonel
DocWeatherington's Avatar
United_States
1305
Rep
2,766
Posts

Drives: F90 CP
Join Date: Jul 2014
Location: US

iTrader: (0)

Quote:
Originally Posted by ambletx View Post
I will keep this thread updated. The car goes in today at 1 PM
How many miles on your car? Could be a spark plug issue
Appreciate 0
      07-16-2020, 05:26 PM   #11
A Need For Speed
Lieutenant
A Need For Speed's Avatar
326
Rep
523
Posts

Drives: 2019 M5 Comp Nardo/Aragon
Join Date: Feb 2019
Location: Florida

iTrader: (0)

Quote:
Originally Posted by ambletx View Post
Ok, I took it out tonight and did some 0-60 runs and a few runs from 50-90, and I finally got it to throw a code, P0303 (cylinder 3 misfire). I'm able to get it to go into limp mode consistently now, and will call the dealership in the morning.
dirty plug. ask me how I know.
__________________
Nardo Grey/Aragon M5C
JB4, H & R 550 springs and spacers, Michelin 285/295s, Remus full exhaust, Eventuri V2 intake, CF bits.
Appreciate 0
      07-16-2020, 05:32 PM   #12
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by DocWeatherington View Post
How many miles on your car? Could be a spark plug issue
Quote:
Originally Posted by A Need For Speed View Post
dirty plug. ask me how I know.
That's what I was thinking. Had the exact same problem with my F10. Took them forever to figure it out though. Anyway, I got a call from my SA and they had to open a case with BMWNA about it for guidance.
Appreciate 0
      07-16-2020, 06:20 PM   #13
Aronis
Lieutenant Colonel
Aronis's Avatar
1110
Rep
1,917
Posts

Drives: 2018 M5
Join Date: Aug 2016
Location: Binghamton, NY

iTrader: (0)

Bad coil. I had similar issue last year.

Mike
__________________

2018 M5 and 2015 Q7
Appreciate 0
      07-16-2020, 07:00 PM   #14
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by DocWeatherington View Post
How many miles on your car? Could be a spark plug issue
Sorry, I didn't answer your original question. I have 33k on the clock
Appreciate 1
      07-18-2020, 05:43 PM   #15
DocWeatherington
Colonel
DocWeatherington's Avatar
United_States
1305
Rep
2,766
Posts

Drives: F90 CP
Join Date: Jul 2014
Location: US

iTrader: (0)

Quote:
Originally Posted by ambletx View Post
Sorry, I didn't answer your original question. I have 33k on the clock
If you're at 33k and haven't had plugs done. That would be the first ask, as M cars are very plug sensitive and this normally done on the 3rd oil change.
Appreciate 1
ambletx98.00

      07-18-2020, 07:43 PM   #16
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by DocWeatherington View Post
If you're at 33k and haven't had plugs done. That would be the first ask, as M cars are very plug sensitive and this normally done on the 3rd oil change.
They actually replaced the plugs at the last service check with 23k on the clock
Appreciate 0
      07-18-2020, 07:45 PM   #17
F90Joe
New Member
United_States
17
Rep
16
Posts

Drives: F90 M5c
Join Date: May 2020
Location: South Florida

iTrader: (0)

Might want to read my post... had this exact message , sputtering, limp mode and now 3k miles later my engine is shot and bmw na wont warranty it. Id demand they check it out thoroughly
Appreciate 1
ambletx98.00

      07-18-2020, 08:37 PM   #18
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by F90Joe View Post
Might want to read my post... had this exact message , sputtering, limp mode and now 3k miles later my engine is shot and bmw na wont warranty it. Id demand they check it out thoroughly
Thanks, and I have been following your thread. I think our issues are different though, but I won't know until this week when BMWNA gets back to my SA. My car only goes into limp mode when its full throttle acceleration, and in the upper RPM band. I did also have the issue where the car would stall right after starting it, but that went away months ago. The dealership wouldn't do anything about it as they were unable to recreate the problem. However, a few ppl on the forum recommended putting this in the tank https://www.amazon.com/gp/product/B0...?ie=UTF8&psc=1 and that ended up solving the stalling problem.
Appreciate 0
      07-20-2020, 04:19 PM   #19
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Just got a call from my SA, and this is the weirdest issue I have ever heard of. So bear with me on this, because even she was confused by what BMWNA's answer was. So here goes...

There is a certain chemical compound in the coolant which can have a reaction with the parts in the car's coolant system. This is a rare case, but has been seen before where once the reaction occurs it causes it to overflow. This overflow was getting on the coil causing cylinder #3 to misfire. They are waiting on BMWNA to tell them what parts need to be replaced to resolve this issue.
Appreciate 0
      07-20-2020, 04:21 PM   #20
DocWeatherington
Colonel
DocWeatherington's Avatar
United_States
1305
Rep
2,766
Posts

Drives: F90 CP
Join Date: Jul 2014
Location: US

iTrader: (0)

Quote:
Originally Posted by ambletx View Post
Just got a call from my SA, and this is the weirdest issue I have ever heard of. So bear with me on this, because even she was confused by what BMWNA's answer was. So here goes...

There is a certain chemical compound in the coolant which can have a reaction with the parts in the car's coolant system. This is a rare case, but has been seen before where once the reaction occurs it causes it to overflow. This overflow was getting on the coil causing cylinder #3 to misfire. They are waiting on BMWNA to tell them what parts need to be replaced to resolve this issue.
lol - Hopefully they fix it fast and give you a nice loaner in the interim.
Appreciate 1
ambletx98.00

      07-20-2020, 04:23 PM   #21
ambletx
Private First Class
ambletx's Avatar
98
Rep
159
Posts

Drives: 2018 M5
Join Date: Oct 2017
Location: Austin, TX

iTrader: (0)

Quote:
Originally Posted by DocWeatherington View Post
lol - Hopefully they fix it fast and give you a nice loaner in the interim.
Hehe. They actually have had me in a new loaded out 330i, and I have to admit that I really like this new dash and iDrive 7. So much so, that I have been looking at 2020 M5 Comps. LOL

Edit: I'll be sure to scan/post up the report once I have the car back

Last edited by ambletx; 07-20-2020 at 04:31 PM..
Appreciate 0
      07-20-2020, 04:31 PM   #22
DocWeatherington
Colonel
DocWeatherington's Avatar
United_States
1305
Rep
2,766
Posts

Drives: F90 CP
Join Date: Jul 2014
Location: US

iTrader: (0)

Quote:
Originally Posted by ambletx View Post
Hehe. They actually have had me in a new loaded out 330i, and I have to admit that I really like this new dash and iDrive 7. So much so, that I have been looking at 2020 M5 Comps. LOL
Haha... wait until the 2021s show up then decide.

I had X5 and the tech updates.. simple things like remote start or the ability to keyless lock and unlock with no touch was nice.
Appreciate 1
ambletx98.00

Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 03:47 AM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST