BMW Garage BMW Meets Register Search Today's Posts Mark Forums Read
BMW M5 F90 (2018+) General Forums F90 M5 General Forum    Car shut off after startup intermittently

Post Reply
 
Thread Tools Search this Thread
      12-17-2018, 02:02 PM   #1
Bmw_miami
Enlisted Member
6
Rep
34
Posts

Drives: 2016 BMW M4
Join Date: Mar 2010
Location: Miami, FL

iTrader: (0)

Garage List
2016 BMW  [0.00]
Car shut off after startup intermittently

So my car went in for its second service at approximately 5900 miles and dealership informed me of recall which they performed.

After picking up my car, it now sometimes shuts down right after I start it and shows no errors or faults. I took it back to dealership where they did a PUMA case and IRAP session to update software and was told that should fix the issue.

I got the car back and its still doing it. I just left I at dealer again awaiting now to hear what they have to say regarding this... Has anyone else had this issue?
Appreciate 0
      12-17-2018, 02:50 PM   #2
GUNGASLOW
Banned
183
Rep
390
Posts

Drives: 2019 M5
Join Date: Jun 2018
Location: Salem MA

iTrader: (0)

Is the stop/start enabled on the start button
Appreciate 1
      12-17-2018, 05:57 PM   #3
Bmw_miami
Enlisted Member
6
Rep
34
Posts

Drives: 2016 BMW M4
Join Date: Mar 2010
Location: Miami, FL

iTrader: (0)

Garage List
2016 BMW  [0.00]
Quote:
Originally Posted by GUNGASLOW View Post
Is the stop/start enabled on the start button
No
Appreciate 0
      12-17-2018, 07:17 PM   #4
TheRealBob
Second Lieutenant
140
Rep
207
Posts

Drives: '18 Bluestone M5
Join Date: May 2018
Location: North Florida

iTrader: (0)

Mine did it once. I now have 3700 miles on it, and that one time was a couple thousand miles ago. It looks like they performed the software update for you that was the recommended fix.

Keep us updated on what they find out.
Appreciate 0
      12-18-2018, 07:39 AM   #5
riceman
Enlisted Member
United_States
4
Rep
30
Posts

Drives: 2019 M5
Join Date: Sep 2018
Location: Atlanta Metro

iTrader: (0)

A few times now mine has died immediately after a cold start up, forcing me to start it again. Does yours do it only on cold startup or even when warm?
Appreciate 0
      12-18-2018, 08:32 AM   #6
josec70
Brigadier General
1594
Rep
3,765
Posts

Drives: 19' SG M5 Competition
Join Date: Dec 2015
Location: Miami

iTrader: (2)

I have not experienced this.
__________________
19' M5C SG
Appreciate 0
      12-18-2018, 09:02 AM   #7
NaciernoF10
Private First Class
NaciernoF10's Avatar
71
Rep
193
Posts

Drives: F90 M5
Join Date: Nov 2016
Location: Palm beach , FL

iTrader: (0)

Ive had the same issue multiple times also.. About 10,500 miles on car as of now i would say it happened atleast 7 times since i got the car... literally right when you start the car it shuts off right away.
__________________
2014 Bmw M5 Singapore Grey (sold)
2014 Bmw M5 Frozen Blue (sold)
2016 Bmw M5 Sakhir Orange (sold)
2017 Bmw M6GC Frozen White (sold)
2018 Bmw F90 M5 Donington Grey (current)
Appreciate 0
      12-18-2018, 09:31 AM   #8
riceman
Enlisted Member
United_States
4
Rep
30
Posts

Drives: 2019 M5
Join Date: Sep 2018
Location: Atlanta Metro

iTrader: (0)

If all of these are from a cold start, it sounds like something off in the tune/calibration. Cold start generally has a different fuel requirement and it just feels like it's right on the edge of not enough fuel so it stumbles/dies. I've heard mine stumble/miss quite a bit more than it has died.
Appreciate 0
      12-18-2018, 10:49 AM   #9
TheRealBob
Second Lieutenant
140
Rep
207
Posts

Drives: '18 Bluestone M5
Join Date: May 2018
Location: North Florida

iTrader: (0)

My one experience differed slightly, because the car was still very warm, due to its having been only off for about 20 minutes on a warm day. It sounded like a normal start for 2 or 3 seconds, then stumbled and died. Fuel starvation went through my mind at the time. So far its never exhibited a problem on a cold start.
Appreciate 0
      12-18-2018, 01:34 PM   #10
Bmw_miami
Enlisted Member
6
Rep
34
Posts

Drives: 2016 BMW M4
Join Date: Mar 2010
Location: Miami, FL

iTrader: (0)

Garage List
2016 BMW  [0.00]
To clarify it does not happen at cold start. Usually happens after car has been driven and sits for about an hour...

So dealer just informed me it seems that the car is losing fuel pressure. Awaiting to hear from
TSE to see what will be done to mitigate issue.
Appreciate 0
      12-18-2018, 06:43 PM   #11
Bmw_miami
Enlisted Member
6
Rep
34
Posts

Drives: 2016 BMW M4
Join Date: Mar 2010
Location: Miami, FL

iTrader: (0)

Garage List
2016 BMW  [0.00]
Confirmed that it's a fuel pump issue and they need to replace fuel pump. Was told pump is on back order and will take about 15 business days to arrive from Germany
Appreciate 0
      12-21-2018, 03:38 PM   #12
themnmd
Major
themnmd's Avatar
United_States
642
Rep
1,230
Posts

Drives: 2020 M340 i Xdrive
Join Date: Sep 2018
Location: San Rafael CA

iTrader: (0)

Quote:
Originally Posted by Bmw_miami View Post
Confirmed that it's a fuel pump issue and they need to replace fuel pump. Was told pump is on back order and will take about 15 business days to arrive from Germany
Yikes
Appreciate 0
      02-10-2020, 12:01 PM   #13
M5titan
Enlisted Member
M5titan's Avatar
82
Rep
42
Posts

Drives: 2018 M5 Donington Grey
Join Date: Apr 2018
Location: FL

iTrader: (0)

I am having this exact same problem. It happens on cold start, once every 15-20 starts. I'm taking it to the dealer tomorrow for evaluation. OP, did the new fuel pump resolve the issue?
__________________
Current: 997.1 Turbo 6 speed manual | '16 McLaren 570S | F90 M5
Past: B5 S4 6 speed manual | C7 S6 | '17 718 Cayman
Appreciate 0
      02-10-2020, 04:29 PM   #14
calpharo
Private
calpharo's Avatar
36
Rep
54
Posts

Drives: 2018 M5
Join Date: Feb 2014
Location: Orange County, CA

iTrader: (0)

Garage List
2016 BMW 740i  [0.00]
2019 BMW X5  [0.00]
2018 BMW M5  [0.00]
There have been other threads discussing this. I have it happen to me every 10 or so "lukewarm" starts. Was able to take video of it, but the dealer was unable to find any problems. I told them that others on the forum had fuel pumps replaced, but as of now they are unwilling to do anything until it is replicable by them.
Appreciate 0
      02-10-2020, 06:00 PM   #15
JRod1980
Private First Class
110
Rep
131
Posts

Drives: 2019 BMW M5 Competition
Join Date: Apr 2018
Location: Orlando, FL

iTrader: (0)

Quote:
Originally Posted by Bmw_miami View Post
So my car went in for its second service at approximately 5900 miles and dealership informed me of recall which they performed.

After picking up my car, it now sometimes shuts down right after I start it and shows no errors or faults. I took it back to dealership where they did a PUMA case and IRAP session to update software and was told that should fix the issue.

I got the car back and its still doing it. I just left I at dealer again awaiting now to hear what they have to say regarding this... Has anyone else had this issue?
There was an earlier post here too: Stalling issue on startup - 2019 M5 comp https://f90.bimmerpost.com/forums/sh....php?t=1667705
Appreciate 0
      02-11-2020, 08:35 AM   #16
swisstype
M5 And The Chuck Norris Effect
United_States
12
Rep
48
Posts

Drives: 2018 F90 M5; 2016 435 GC
Join Date: Oct 2010
Location: Southwest FL

iTrader: (0)

I had this early on as well, and they replaced fuel pumps. Has not happened since. do a search in this forum and you will see the threads on it.
Appreciate 0
      03-30-2020, 04:34 PM   #17
M5titan
Enlisted Member
M5titan's Avatar
82
Rep
42
Posts

Drives: 2018 M5 Donington Grey
Join Date: Apr 2018
Location: FL

iTrader: (0)

I took my '18 M5 into dealer. They ran some pressure tests on the high and low pressure fuel pumps. They found critically low pressure from the low pressure pump on startup. They replaced the low pressure pump and left the high pressure as is. Apparently after the change they retested the pressure and it was within constraints. Thus far around 1 month out I haven't had the problem recur. Note that they didn't need to recreate the stalling problem itself (fortunately).
Appreciate 0
      04-04-2020, 05:02 PM   #18
Steeve19M5CP
Lieutenant
158
Rep
428
Posts

Drives: 2019 MBB Blue M5 Competition
Join Date: Dec 2018
Location: South Florida, USA

iTrader: (0)

Quote:
Originally Posted by M5titan View Post
I took my '18 M5 into dealer. They ran some pressure tests on the high and low pressure fuel pumps. They found critically low pressure from the low pressure pump on startup. They replaced the low pressure pump and left the high pressure as is. Apparently after the change they retested the pressure and it was within constraints. Thus far around 1 month out I haven't had the problem recur. Note that they didn't need to recreate the stalling problem itself (fortunately).
+1 same here
Appreciate 0
Post Reply

Bookmarks

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off



All times are GMT -5. The time now is 05:14 AM.




m5post
Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
1Addicts.com, BIMMERPOST.com, E90Post.com, F30Post.com, M3Post.com, ZPost.com, 5Post.com, 6Post.com, 7Post.com, XBimmers.com logo and trademark are properties of BIMMERPOST